1

When a Client Backup starts on my 2012 Server Essentials, it fails and I receive the following error in my System log:

Logical drive 1 of array controller B120i [Embedded] returned a fatal error during
a read/write request from/to the volume.  

Logical block address 3573083600, block count 248 and command 32 were taken from the
failed logical I/O request.  

Array controller B120i [Embedded] is also reporting that the last physical drive to report
a fatal error condition (associated with this logical request), is located 
in bay 0 of box 0 connected to port ??.

The message is cryptic as it doesn't seem to know which physical drive the problem is on.

A disk did recently fail in my RAID 1 setup(Two 2TB Disks), but I replaced it and it rebuilt absolutely fine.

Every diagnostic I have run on the disk come back fine. I have used "HP Smart Array Configuration Utility", "HP Array Diagnostics and SmartSSD Wear Gauge Utility", and the "HP Insight Diagnostics Utility", all of them report both drives as being healthy. Yet windows still reports bad blocks when trying to run a Client Backup.

Is there anything else I can do resolve this issue(or at least tracking down where the issue is)?

  • The error actually specifies which drive experienced the error. is located in bay 0 of box 0 connected to port ??. Bay 0 is very common as is box 0. Literally, the first drive in the first server. Now, because windows is reporting it, this means the first drive windows found when the logical drive was created (this doesn't have to map to slot 0 of the physical box, but in most cases it will). – Naryna Apr 28 '16 at 16:21
  • @BrandynBaryski I have now removed the first disk and booted the box with only the second disk in place, exact same error as above is received. I then placed the first disk in the box and removed the second and booted, exact same error is received. So it doesn't seem to matter which disk is present, the same error is reported. Seems unlikely that both disks(one brand new) have the exact same fault at the exact same address. This is clearly a windows error, but I have no idea how to fix it... – superphonic May 9 '16 at 13:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.