1

I've setup a new PFSense VM (version 2.2.2) in virtualbox, it's connected to three network interfaces, vboxnet6 and vboxnet7 (both host-only adapters) and eth0 (bridged). In this case vboxnet6 is setup as the lan interface, vboxnet7 is opt1 and eth0 is the wan interface. Configuring the network interfaces and assiging addresses worked as it should have, and I can ping to the lan interface. However I can't connect to the web interface. As per usual I checked nmap to see if the required ports were open and I noticed port 80 was not showing up there. I also did an arp-scan of vboxnet6, and well here it gets weird. There are 510 duplicates of the same pfsense virtual machine there. Any help or advice on how to fix this situation? Thanks in advance.

0

Have you tried the pfsense console in the virtualbox manager?

Go to shell, and use tools like netstat -r, arp, ping, ifconfig to see what's going on from the pfsense end.

Default for web configurator may be set to https:// (port 443)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.