2

I have a DL585, HP Proliant G5 server that I can't seem to get to do anything of useful significance. When powered on the power supply kick on and the fans associated with them. The front UID led flashes on then off for a split second. Then the Internal health led flash red. No other leds on the front flash or turn on. None of the 6 fans turn on nor do the lights on any of the four hard drives that are seated. There are the led number displays that are on set to 00 inside the top case. No other lights. The power supply light in the back blinks green for stand by mode. Power button in front is amber.

kind stuck here thoughts?

  • What does its ILO web interface tell ? – drookie May 1 '16 at 6:33
1

It's broken.

Log into the ILO and it will tell you why.

If your ILO is not configured (shame on you), you should then follow the HP troubleshooting flowchart.

Can you give some information about what happened right before you wrote this question? A DL585 G5 dates back to 2007, so when did it last work? And what happened between then and now?

  • I havn't done anything with ILO not quite sure what that is to be honest. My first server was set for me when I bought it so I am learning as I go because I have the time. – Scribbles May 3 '16 at 3:10
  • @Scribbles HP ILO. This is a good place to start. – ewwhite May 3 '16 at 3:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.