0

i just addes a fw to my network. it manages 2 WAN using load balancing.enter image description here

a router i reached to configure, while the other no. in my netgear router i reset all settings, disabled NAT, imposed IPoA, disabled DHCP and no other things (let blank IP, mask and gate fields). in fw i configured IP, Mask and Gate as my ISP told me. can you help me?

2
  • I can't help you because I don't understand your problem. You need to explain much more, give more details, and especially you need to explain what is not working. You should probably consult your ISP.
    – Law29
    May 21 '16 at 10:43
  • the problem is that i can't surfing internet. i used the same procedure that i used in the router 1 (NAT off, ISP settings set only in fw and not in router). i can't understand the problem. i should look for a "transparent mode" of router but i can't see it in my DG834 settings
    – Andrea
    May 21 '16 at 16:56
0

If I understand correctly, going from your reply to my comment: you have two WAN uplinks, each with a router, you have bought a double-uplink firewall to manage both WANs, your ISP has told you to put the two routers into transparent mode, you have done this for one of them, and it works. If it works, you should be able to surf the Internet using that one. If you turn off the one that works and you cannot surf any more, then you have proved you have a problem with the second one, which is a DG834.

The usual name for transparent mode is "bridged mode", and that is the name used by Netgear. The Netgear site seems to find that putting the equipment into bridged mode is so easy that it doesn't need any explanation, so hopefully you'll be able to take it from there.

10
  • hi, I did not found the correct way to go into "bridge mode", but after a search i found that it is not to obvious: link. This evening i will try. NAT will be automatically disabled?
    – Andrea
    May 23 '16 at 6:03
  • In bridge mode, yes, NAT is disabled. The two are incompatible.
    – Law29
    May 23 '16 at 6:07
  • ok i set the router in "bridge mode" and, as first proof, i tried to configure the pc with my ISP IPs. link. The configuration does not works.
    – Andrea
    May 23 '16 at 6:37
  • If your WAN link is PPP over ADSL you may need a login and password for the PPP tunnel. This is really a problem for your ISP.
    – Law29
    May 23 '16 at 6:45
  • i have IPoA, the simplest way i think. have i to ask my ISP?
    – Andrea
    May 23 '16 at 7:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.