1

At the moment I have an wired network provided by my pfSense router. I bought an Access point (tl-wa801nd access point), in order to have a wireless network in my wired network. In my computer host, I am able to connect me to the new wireless network, nevertheless I am not capable to connect me to the internet. The configuration is this:

In my pfSense Router (in Services DHCP server):

Subnet: 192.168.1.0
Subnet mask: 255.255.255.0
Available Range: 192.168.1.1 - 192.168.1.254
Range: 192.168.1.5 - 192.168.1.254
DNS servers: 208.67.222.222, 208.67.220.220
Gateway: 192.168.1.1

and the other options have default values.

In my tp-link Access Point:

(LAN)
Type: Static IP
IP Adress: 192.168.1.4
Subnet Mask: 255.255.255.0
Gateway: 192.168.1.1
Allow remote access: no

(DHCP Settings)
DHCP Server: Disable
Start IP Address: 192.168.1.5
End IP Address: 192.168.1.254
Address Lease Time: 1 Minute
Default Gateway: 192.168.1.1
Default Domain: 
Primary DNS: 208.67.222.222
Secondary DNS: 208.67.220.220

I think this has to be with pfSense, since when I connect the AP into another home router, I am able to access internet. I am not sure how the configuration should be and why, maybe both Router and Access Point must have same values, but I don't know. Thanks in advance

0

You need to disable the DHCP server on the TP-link box.

Most likely your wireless clients are getting DHCP off your AP and you haven't configured a correct gateway and DNS.

  • but if I disable DHCP server on the TP-link box, now I am not even capable to connect me to the wireless network. How do I configure correctly the gateway and DNS? – Delfin Jun 3 '16 at 17:02
  • You should not need DHCP on the AP, the pfSense box will provide that. Two DHCP servers on the same LAN is mot a good idea. Also your AP has its IP inside the DHCP range of the pfSensw box. Maybe this is causing an IP conflict? – Per von Zweigbergk Jun 3 '16 at 17:05
  • yes, I thought that, but now I don't have access to the wireless network, and I don't see why, my other computers in the pfSense network work correctly – Delfin Jun 3 '16 at 17:09
  • Try setting the IP on your AP to be something outside the DHCP range. – Per von Zweigbergk Jun 3 '16 at 17:11
  • I changed it for 192.168.1.10, and still not capable to connect me to the wireless network – Delfin Jun 3 '16 at 17:16
0

In addition to everything else Per has said. You're AP gateway is pointed at itself. It needs to be pointed at the router.

  • I have already changed that, and still I can't connect me to the wireless network – Delfin Jun 4 '16 at 1:38
  • Can you update your post with the your updated settings? – Ijustpressbuttons Jun 6 '16 at 16:58
  • I've just updated my settings, maybe I have to change another thing in my pfSense Router – Delfin Jun 7 '16 at 3:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.