0

I have an MS Exchange 2010 Environment and everytime Outlook connects to the Server, a pop up comes up, that a smart card should be inserted. Outlook can replicate the Mails just fine, so the Authentication makes on sense at all and it is also disabled in outlook itself.

I read on google that people with a similar problem had some buggy Hot fixes from Windows installed, those are not on our machines.

Anyone else having and idea?

Sorry for my bad english. I am no native speaker and have still room to improve.

Alessandro

0

As per below Microsoft's KB article, installing certain updates can cause the issue.

Follow the below steps taken from the site to disable (ignore) the "Require SSL" option under both Autodiscover (which Outlook client uses to connect to Exchange) and Virtual Directory pages under your Default Site on your Exchange 2010 server.

Quoting from https://support.microsoft.com/en-us/kb/2704959 :

Please use the following steps to resolve this problem:

NOTE: The following steps are for IIS 7. The steps for earlier versions of IIS are very similar. In Internet Information Services (IIS) Manager on your Microsoft Exchange Server, select the Autodiscover virtual directory. In the middle panel, double-click SSL Settings. Enable the Require SSLcheck box. Under Client certificates, select Ignore. In the Actions pane, click Apply. Repeat steps 1 through 5 for the EWS virtual directory.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.