0

I need to select in DCOMCnfg under Location tab following settings: "Run application on this computer" but is greyed out.

It's a Windows Server 2008 R2, 64 bits. I'm logged as administrator. I've opened DCOMcnfg 32 bits.

I leave the link to the image because of my reputation I can't post it: http://i.imgur.com/RSNZnr9.png

I've made a virtual machine with similar settings, and it doesn't happens.

0

I've found a possible solution that has worked for me.

I've created 'Desktop' folder under 'C:\Windows\System32\config\systemprofile\'. Later I added the user and give it rights.

Then I restarted the DCOMCnfg and it was ok.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.