after doing a kernel-update (only via yum update) my centOS 7 (64bit) does no longer boot.

enter image description here

I now booted into rescue-mode and tried to mount /dev/md2 - this worked fine:

enter image description here

Any ideas what I could do here?

  • Please use Markdown and/or the formatting options in the edit menu to properly type-set your posts to improve their readability. Also use cut-and-paste for posting console output and format it as "code" rather than posting screenshots. That improves readability, attracts better answers and allows indexing by search engines, which may help people with similar questions. – HBruijn Jun 26 '16 at 18:24
  • Which Part Shorts be formatted in another way? Did you mention that there are 2 screenshots? – MyFault Jun 26 '16 at 18:43

Do as it suggests and make a copy of the rdsosreport.txt to /boot.

You could try booting the previous kernel - Reset the system, you should get an opportunity to select which kernel to boot, select an earlier one and see what happens.

  • Problem exists on all kernels :( – MyFault Jun 25 '16 at 19:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.