0

I am currently using Windows Server 2012 r2 and I am trying to setup RDP shadow services on my services to be able to remotely connect to current user sessions who are on the domain, I set up all the correct GPO and permissions for remote desktop however the the user session never appear on under collections when I am sure there are users connected to the domain. The only Users that show users who are locally logged in to the server. Thanks for any help.

0

Sorry, but it doesn't work that way. What you seem to want, doesn't actually exist as a Windows feature.

You can only shadow sessions on RDS servers. You can't shadow sessions on random Windows workstations simply because they are connected to the domain.

With group and pro/enterprise licenes on all your windows desktops, you can enable RDP access, but you cannot shadow an existing session. You can setup remote assistance through group policy, which is somewhat similar to a shadow connection.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.