0

I've created a spacewalk server for package management on RHEL instances. I've created a channel and a repository. In the channel repositories I have associated the repo with the channel. However when I run the sync packages are shown as not being in a channel unless I manually add them. How can I get them to add automatically

0

It turns out that the architecture settings were incorrect in the channel. Changing to x86_x64 sorted the issue

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.