0

i have a big problem changing my internet explorer setting from fixed proxy to WPAD configuration. WPAD is configured correctly and everything is working fine except changing the GPO setting

In english the yellow Line means "automatically detect settings" i think you know that setting
Setting Screen From GPO
Note: This is no local setting it is from Group Polic Editor on Domain Controller
user configuration -> preferences -> control panel settings -> internet explorer settings -> Internet Explorer 10 -> connections -> lan settings.

The setting is greyed out for existing and for new entries. It is possible to set it on all clients if i allow access to this settings tab

any hints what i have to do to re enable that setting? i am pretty sure it should not be greyed out on both domain controllers during gpo edit...

  • The computer where GPMC is running, what version of Internet Explorer does it have? – Greg Askew Jul 25 '16 at 14:57
  • Exatly the same version like on all Server and clients distributed through WSUS. On the DC where gpmc is running it is possible to make that setting in IE itself but not in GPMC – Magnus Jul 26 '16 at 6:17
0

Workaround:

I have installed Windows Server Administration Kit an an Windows 7 VM, manually updated IE 10 and now i can set the option but its really weird that it is greyed out on DC itself when no IE related GPO is active. Now there is another Problem with not applying all settings (Proxy server not set) but that does not matter because with wpad we only need that automatic checkbox.

EDIT: That IE GPO shit is completely messed up... even in a fresh Test Domain sometimes it works, sometimes not, sometimes not all settings are applied sometimes the locked tabs are locked sometimes not. Maybe im doing something wrong during setting one checkbox in GPMC in one GPO...

The way it worked properly is the 1990's way: Setup on local machine, export registry and import during logon script the old cmd way... (powershell is too slow) i cannot waste more time finding a solution for such a simple thing...

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.