1

I am attempting to capture a reference image of a Windows 10 machine. It is Windows 10 Education x64. I did a clean install and then added the apps I needed.

Now when I try to run sysprep

sysprep.exe /generalize /oobe /shutdown /unattend:C:\unattend.xml

I find myself running into this error: Sysprep error In case that image doesn't work (seems not to work just now) here is another link to the same error.

From what I can find online it seems that this error typically is thrown when one attempts to run sysprep on a system that has been upgraded (not a clean install). There is a registry hack to get around that, but I don't even have the applicable keys (it is a clean install). I'll need a different solution.

I do not have Candy Crush Soda or Twitter installed. I even clicked their icons (which installs them) and then manually uninstalled them just to be sure they are gone and the issue persists.

I have tried to read the setupact.log file, but for some reason it seems that Windows is no longer writing to that log file when I try to run Sysprep. Not sure why.

Please share any insights you may have. Thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.