Shared drive is being set as the following

\\SERVER\SHARE using drive N 
All drives have no change
Show hidden drives no change
Titled: "Share"
Reconnect: unchecked
Set as Update/Create/Replace (all have not worked)
Set to apply "Run in logged on users's account context".

I am able to get to this share with the IP address, FQDN, and straight typing the share in with no problem. Share is open to everyone without a problem.

I am getting this error:

The user 'N:\'(Drive Letter) preference item in the 'Policy {286A2E15-C12D-499A-86F2-3F57283FB262}' Group Policy object did not apply because it failed with error code '0x80070005 Access is denied.'

This error was suppressed.

Or the 80070043 error stating that there are no permissions.

Permissions on the share are for everyone to have all permissions.

Can anyone tell me why the GPO cannot map the drive on to these computers?

I have tried altering the Map Drive settings over and over but it still gives me these errors and does not show the drive.

Server is Windows Server 2008R2 x64 Computers on Windows 7 Professional x64

  • What are the NTFS permissions on the shared folder?
    – joeqwerty
    Jul 26, 2016 at 21:25
  • My first thoughts are with Joeqwerty, verify both share and ntfs/security permissions. Make sure SYSTEM has full rights as well. The error may not refer to the user, but to the system itself. Are the Scope settings on the GPO filtering out those users? Maybe another GPO is restricting mapped drives?
    – elCrash
    Jul 27, 2016 at 2:57
  • As stated above everyone has full permissions. LOCAL SERVICE; NETWORK SERIVCE; and SYSTEM have full permissions. There is only 1 GPO.
    – JukEboX
    Jul 27, 2016 at 11:56

1 Answer 1


Found the issue. For some reason the share was showing up for computers but not on the File Server section of the server. I re-added the share after a restart. Share now shows up on all the machines through GPO. Don't know how it was looking like a ghost on the computers and the server but it is now working.

  • Glad you find the issue ! please ensure you mark your answer as accepted to let other user that it's answered and you no longer need help with your issue
    – yagmoth555
    Jul 29, 2016 at 2:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.