0

C: volume on a virtual disk within a Server 2008 R2 virtual machine won't extend correctly.

Under Disk Management, Disk 0 is showing 119.9 GB NTFS for the C: volume, however C: under Windows Explorer only shows it as 100 GB.

I have tried extending the volume under both Disk Management and using DISKPART from the command line. DISKPART shows error "DiskPart has encountered an error: The device does not recognize the command. See the System Event Log for more information."

Disk Management

DISKPART

  • See the System Event Log for more information. - What's in the event log? – ItsMidas Jul 29 '16 at 7:20
  • Have you tried just using extend without arguments? – Katherine Villyard Jul 29 '16 at 22:41
  • I cannot see any events being logged in Event Viewer when running 'extend filesystem'. – Ash Aug 1 '16 at 5:24
0

There is no chance to extend the volume of c using diskpart. U should use third party software. https://www.paragon-software.com/home/pm-express

download it and work with its feature

  • I tested EaseUS Partition Master due its support of Windows Server OS's. Unfortunately it reports the same as Disk Management - disk capacity is 119 GB. C:\ under Windows Explorer still reports as being 100 GB. – Ash Aug 1 '16 at 5:45
  • send me screenshot with error – Vasudevan Aug 5 '16 at 4:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.