1

I have a problem with disappearing email messages from Outlook. Scenario: One day user have all emails in his mailbox and suddenly many of these messages revealed to be missing. When user logs via OWA all of the messages are in place (in Outlook they are still not).We have Microsoft Windows SBS 2011 with Outlook (2010-2013) clients. We have about 40 clients but this problem occurs only on a few of them.

I have tried the following:

Please help.

6
  • Have you check period of time what email's are kept on pc? Maybe you have setup month or something? Also check auto archiv?
    – maw2be
    Jul 29 '16 at 8:10
  • Time to Cache object is the thing you're proberbly searching for - auto archives shouldn't be displayed inside of OWA. Jul 29 '16 at 8:23
  • There is no "Time to Cache" setting in Outlook 2010.
    – Kristopher
    Jul 29 '16 at 9:25
  • This does not provide an answer to the question. Once you have sufficient reputation you will be able to comment on any post; instead, provide answers that don't require clarification from the asker. - From Review Jul 30 '16 at 18:38
  • Do you see the same if Outlook is in online mode and not cached mode?
    – smwk
    Aug 7 '16 at 23:56
3

If the emails are in OWA, then they are in the mailbox. That suggests the issue is with Outlook only. My instinct is a view is hiding the emails. Reset the views.

outlook.exe /cleanviews

1
  • Ok, I've checked it. Nothing has changed.
    – Kristopher
    Jul 29 '16 at 11:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.