0

I have just installed the Dell SRA Virtual Appliance (ExSSLVPN).

This works in conjuction with RSA authenticating over PAP (Can't get chap/mschap or mschapv2 to work. Always says invalid un/pw combo).

The RSA server uses RADIUS to hit the AD server to auth users.

I can use the Dell NetExtender tool fine and get an IP on my remote network just fine. I can ping all of my machines. I can access all of my file shares. The only thing I cannot do is RDP. I have disabled NLA on the particular machine I am trying to get to. No luck. I am in the access list and I can remote to the machine fine if I am on the physical remote network.

There must be a setting I am missing somewhere.

Example:

Local Network: 192.168.1.0

Remote Network: 192.168.2.0

Local Network Machine IP: 192.168.1.10

Remote Server attempting to RDP into: 192.168.2.10

Once I startup the NetExtender and the VPN client gives me an IP on the remote network (192.168.2.2), I can ping the remote server (192.168.2.10) but cannot RDP into it. I get the standard "computer not found, check that rdp is enabled on remote machine" message.

If I am onsite at the remote network on a different client machine, let's say (192.168.2.5), I can remote into the remote server (192.168.2.10) just fine.

6
  • Telling us what happens (or doesn't happen) and what messages you get (if any) when you try to RDP would be helpful. – joeqwerty Aug 16 '16 at 17:49
  • Added as much as info as I could to the question. Not really getting errors as much as it is just not working. – Narzard Aug 16 '16 at 17:57
  • Are you connecting by name or ip address? – joeqwerty Aug 16 '16 at 17:58
  • I am using IP, but I can ping the remote server by both IP and FQDN just fine. – Narzard Aug 16 '16 at 17:59
  • Take a look at the RDP rule in the Windows Firewall on the server. It may be blocking connections from non-local ip addresses. – joeqwerty Aug 16 '16 at 18:01
1

Take a look at the RDP rule in the Windows Firewall on the server. It may be blocking connections from non-local ip addresses.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.