1

Anonymous access is enabled in both central administration and on the site collection itself inside advanced permissions yet the site still is requiring a username and password. In IIS itself for the site both Windows Auth and Anonymous access are ticked. I would appriciate any suggestions on why the site is still requesting credentials.

2 Answers 2

1

Ensure that any page content to be served up is published/checked in (images, master pages, styles, etc).

Beyond that as long as anonymous access is for sure enabled in the application settings in central admin there isn't a whole lot for you to do (in SharePoint).

1

Have you taken a look at this: Enabling anonymous access in SharePoint 2007 ?

1
  • Yea this is the site I used to learn how to enable anonymous access Nov 3, 2009 at 15:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.