0

We had an issue where we've been redirecting the personal folders in the main office, but due to an oversight, in one of the satellite offices the users personal folders have also been redirected.

That office is geographically very far, and a VPN link exists between the two offices, so having those folders redirected is out of the question.

I excluded the users in that office from the GPO causing the folder redirection but their settings remain (their folders are still redirected). How can I revert the changes done by the GPO and have their personal folders remain locally on their laptops?

2
  • 1
    On the original GPO did you enable the Redirect the folder back to the local userprofile location when the policy is removed option? – Drifter104 Sep 1 '16 at 11:53
  • I just added all of those users in a group, and set that group to DENY to Apply Group Policy security setting. We use that setting for all of our remote offices – Spirit Sep 1 '16 at 11:58
0

This Technet forum post helped me fix my problem: https://social.technet.microsoft.com/Forums/windowsserver/en-US/6f6c5ad7-1aa1-4b97-96e5-a6d135221444/revert-folder-redirection?forum=winserverGP


Log on as a problematic user and modify the setting in the below location:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

For example, set Desktop to %USERPROFILE%\Desktop. You may consider deploying the changes using script via group policy.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.