0

The mount must be a read/write access.

I've tried mount a hard drive with ntfs partion with the following commands in Xen server 7.0 :

fdisk -l 

Result

Device Boot      Start         End      Blocks   Id  System
/dev/sdc1   *        2048   976769023   488383488    7  HPFS/NTFS/exFAT

Tried to mount NTFS

mount -t ntfs-3g /dev/sdc1 /mnt/

Result

mount: unknown filesystem type 'ntfs-3g'

PS.: I have based in this topic

I've Centos installed on a 32 bit system

  • Did you install the ntfs-3g package? You should also first create a mountpoint under /mnt and point to that in your mount command – inaki Sep 5 '16 at 16:03
  • I tried right now and works fine, thanks... @inaki – Fabricio Sep 5 '16 at 17:42
  • That's right way to do this? for me no problem, but there are a another way? – Fabricio Sep 5 '16 at 17:44
  • Normally that's the way afaik. – inaki Sep 5 '16 at 17:45
  • That's the normal approach afaik. – inaki Sep 5 '16 at 18:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.