-1

(I had a look at this post here: Downloading a file brings network to a crawl But it doesn't provide any answers for my situation,)

We have dedicated enterprise fibre lines with bandwidth at 2MB/s. If one user watches a video, or downloads a file, the entire network crawls to a halt. Can't browse internet. If I run speedtest, the network crawls to a halt.

This is new behaviour, and may be wiring related with regards to the firewall, but I'm trying to diagnose where the potential issues could be:

20 pc's on the domain network, 2x Fibre in -> 2x Cisco router -> 2x Juniper Firewall -> 2x Dell Switches -> Patch panel -> PC

Each router connects to a different firewall. The 2 firewalls are connected. Each firewall connects to a different switch. The switches are connected. The switches then run to the patch panel and out to the office.

We have failover fibre lines, so if one line goes down, we can immediately switch over to the failover line.

Is there a config issue on the firewalls? Are certain ports set to dedicated priority transfer? There is no COS set on the firewalls.

The domain is a server 2012 R2 essentials server.

Does the network setup sound poor? What could potentially be causing this bandwidth hogging?

Thanks.

  • How much bandwidth do you have, exactly? – Michael Hampton Sep 6 '16 at 2:26
  • @MichaelHampton We have 20Mbps at a time (and a spare 20Mbps) – leo_oz Sep 6 '16 at 3:11
  • 1
    @leo_oz Have you tried testing with both firewalls (like, fail one, try the other)? Have you tried testing directly at a router, bypassing a firewall + switch? Bring in a cheap home firewall/AP and see what happens? Calling your ISP? Have you done anything to narrow it down? – Ryan Babchishin Sep 6 '16 at 5:24
  • Thanks @RyanBabchishin - yes in the end, I pulled everything out and just reset the network and VLANS and re-wired it all. Sucks not understanding problem, but needed a solution asap.. – leo_oz Sep 12 '16 at 0:06
0

In my case here the issue was related some what to VLAN setup and tagging - I ended up resetting the switch to default and removing the VLAN setup on it, and then re-wiring the patch cables.. Not a great solution as the initial problem is still not fully understood.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.