2

I know the 6850 is a very old model, but here goes.

I have a poweredge 6850 that a friend of mine has had for quite a while, but hasn't used for about 9 months. He's recently made more space in his room for his computer stuff and so wants to plug the poweredge back in (It's better than nothing, right?) He's not great with hardware, so he sent it over to me to give it a once-over, make sure everything's working, etc...

I put it together and powered it up, and it immediately powered itself down again, quoting misconfig on the LCD screen. I reseated the vital parts and powered it up once again, this time the error was cleared, the fans were running and I thought everything was ok to plug in monitor etc, then I noticed that none of the lights on the hard drives or on the memory risers were on. I tried the CD drive, and it wouldn't open, which left only one answer, no power.

There's no error message on the LCD screen, and both the green lights on the PSU are solid green, the amber warning light is not lit, and the fans are running fine.

However, neither of the system indicator lights are active, and there doesn't seem to be any power to the motherboard.

I've looked up this problem and it appears that several other people have had the exact same problem after long periods of inactivity. However, after running their unit at minimal config (min ram, 1 processor, no drives, 1 PSU) and reseating everything, it started working again, alas, not for me. I've also tried moving the NVRAM jumper, but to no avail.

Is there another solution? Is there something I need to reseat that I'm forgetting about?

Any help appreciated,

Thanks

  • Did you also reseat the RAID memory (or test with the whole RAID card removed) if the system has a separate RAID card? – Moshe Katz Sep 7 '16 at 1:07
  • Yes, when I ran it in minimal config I ran without the seperate RAID card @Moshe – Arcayn Sep 7 '16 at 6:46
1

No beep at all is a bad symptom. It point to your motherboard, as the BIOS initialization cant finish.

On old hardware it happen frequently when some capacitor are about to be busted, thus they cant do their job correctly. When the computer are put at off the capacitor discharge itselft over time and if they work bad, you would be unable to bring to life the server. Solid state capacitor are now more common to face such problem.

  • With this particular model, I believe that beep codes are only issued when there is an error, and the error cannot be displayed on the LCD. There is no, as far as I'm aware, 1 beep success code. I also believe that the motherboard does not receive any power, so the BIOS initialization would never begin. – Arcayn Sep 6 '16 at 19:40
  • @Arcayn If the fan is moving it receive power. If its a standard psu connector you can try another psu to be sure, but if another psu make same symptom we fallback on the motherboard. Check ebay for repair part? – yagmoth555 - GoFundMe Monica Sep 6 '16 at 20:42
  • I've tried it with two seperate PSUs and same problem both times, do you believe it's a busted system board then? :( – Arcayn Sep 7 '16 at 6:46
  • @Arcayn Yeah, I think it's your issue, sorry. (you could check on ebay for spare part maybe) – yagmoth555 - GoFundMe Monica Sep 7 '16 at 13:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.