0

Our labs exchange server has stopped working. Webmail is fine, but when a user tries to connect a new outlook client the get the following message

The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action.

The same computer can access webmail on the same exchange server just fine and send/receive emails.

I have tried..

  1. Rebooting the exchange server
  2. Ensured all services are running
  3. Manually specifying the exchange server by IP in the connections screen in Outlook.

Has anyone come across this before?

  • Have you tried to enable: Encrypt data between Microsoft Office Outlook and Microsoft Exchange in the security tab for the profile and set the Logon Network Security as: Negotiate authentication ? If that solves your problem you might need to enable the RPC encryption through GPO. – Adonist Sep 12 '16 at 14:44
0

I don't think looking at the client is the right way to address this.

The first question is what has changed? Exchange rarely breaks without something being changed.

Are you using a trusted SSL certificate? If you browse to the Exchange server from the client, do you get an SSL prompt?

Does an Autodiscover test in Outlook find the correct information? Manually setting the Exchange server shouldn't be required and as a troubleshooting tool it isn't something I would do. You need to look at the connection itself, whether the client can see the server correctly, browse to it etc.

| improve this answer | |
0

I recently fixed this exact message on my exchange 2016. I had re-configured some autodiscover settings due to getting a valid cert from Godaddy. After everything was setup one PC could not connect with that error. Try checking the virtual directories for IMAP and autodiscover to make sure it's still setup properly. After checking everything, I ended up having to delete a self-signed cert that was assigned to autodiscover. This allowed everything to pass through like normal. You can also try unchecking cached mode and make sure the connect using HTTP proxy is unchecked as well.

| improve this answer | |
0

Turned out the firewall had somehow been enabled on one of the domain controllers.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.