1

I'm quite puzzled by the setup of a Virtual Host at my Apache server on Ubuntu 16.4. I did follow this the instruction to install Processmaker on Ubuntu.

Everything works fine but if I access my site: http://process.koina.eu:8080 I only see the default Apache file under /var/www/html/index.html. But my processmaker is located as in the instruction under /opt/processmaker. In the logs everything seems running ok. The problem is that my pmos.conf is not added/recognized to the Appache configuration. Sot it makes no difference when I run "sudo a2ensite pmos.conf" or the a2dissite command and restart the server.

3
  • Does the pmos.conf file exist as /etc/apache2/sites-available/pmos.conf ? – user9517 Sep 12 '16 at 17:52
  • Please post the content of your apache2 site configuration (/etc/apache2/sites-available/pmos.conf). Check the "ServerName" directive. Depending on your setup, you might want to disable the default configuration in your apache installatin. – M. Glatki Sep 12 '16 at 23:02
  • Sorry I got distracted by to much other stuff that time. Server is not anymore in use now. – bluelue Nov 27 '17 at 8:23
0

Is there another configuration, that open port 8080 for apache? Because if pmos.conf is not recognized, you shouldn't get any answser from apache.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.