1

I tried yum clean all and yum update and then I try yum erase apf and yum erase doesn't work because it can't get connected to the package mentioned in a title. I am connected to the internet and everything seems to work normally without yum. I have done my research and I come up with the solution of getting those packages from another resource. So I tried also wget with some other package but it doesn't work and it says

packages.sw.be|78.46.17.228|:80... failed: Connection timed out

This is my yum.conf:

enter image description here

And this is my yum.repos.d:

enter image description here

And this is happening when I insert yum whatprovides will

Loaded plugins: priorities
$URL/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"

Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: repoforgeextras. Please verify its path and try again

My best clue is yum.repos.d and its base path.

  • Does rpmforge even exist anymore? It has been not recommended for a long time... – Michael Hampton Sep 22 '16 at 17:01
  • Thanks for the quick reply. I am a newbie in CentOS. Could You recommend some other package ? Anyhow I have installed it with Vagrant and it just gave that image, with that package pre-installed. Could You describe to me how should I change this package ? – FortuneSoldier Sep 22 '16 at 18:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.