1

I'm trying to install ESXi 6.0.0 on a DELL server from a bootable CD-ROM and it's getting stuck on a gray yellow screen. On the top gray part, it shows the VMWare ESXi version, Dell Computer, CPU and Memory information. On the bottom yellow part, it's written "user loaded successfully." with a stuck progress bar. When i press "Alt+F12" it directs me to a black screen with a red line saying :

"ALERT: could not create daemon resource pools".

Here are some screenshots showing the issue i'm facing :
Gray yellow screen
The error

I've been googling to find some explanations about this issue but without success.

I am a new to virtualization. If someone could point me out it would be very appreciated.

Thanks.

  • There are custom ISO images for Dell servers which VMware release have you tried those? Also the latest ESXi is 6.0u2 which might be worth trying to see if that's better – Tim Fletcher Sep 23 '16 at 9:09
  • First try to reinstall it. Also check HW of the server. – mzhaase Sep 23 '16 at 9:26
  • What mzhaase says - ensure EVERY component is in VMware's Hardware Compatibility List - we see this kind of thing all the time when people just try to install on any old bit of kit - they have a VERY small list of supported servers and components for each version. – Chopper3 Sep 23 '16 at 9:48
  • Esxi works fine on tons of hardware, they just wont help support it. – FreeSoftwareServers Mar 25 '18 at 2:19
1

Please check the RAM.

I installed ESXi 6.0.x with 4 GB RAM. Everything was fine until a few days ago.

Last Friday, I got the same error like you. When I checked the RAM, I saw only 2GB RAM; one module was in error. I reinstalled 4GB RAM. Done. My server came back well.

-3

it is due to RAM, Increase the size of the RAM and it will work.

  • Please explain this a lot better. – Sven Jun 7 '17 at 16:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.