2

I have a PC I newly imaged with Windows 10 Pro. I joined it to the domain without issues, but I cannot log in with a domain account. I get an error about the password not being valid. If I login with the local admin account, it works just fine. I have added all the user accounts to the machine with and without admin rights. I created a few generic test accounts, made sure the firewall is not in the way, but I still cannot get logged in with domain credentials of any kind. This is driving me nuts. I even have the current Windows 10 ADMX for the GPO installed.

The domain controller is Windows Server 2008R2 with all the current patches. The other machines are Windows 10 but upgraded from Windows 7 and already where joined to the domain. So I am at a loss as to what the heck is the issue.

1
  • I have added all the user accounts to the machine with and with out admin rights - What do you mean by that? You don't need local accounts to log onto the domain. I created a few generic test accounts - Do you mean domain accounts which you then tried to log onto the domain with? – joeqwerty Sep 27 '16 at 1:46
0

If DOMAIN\username isn't working then try the FQDN (eg domain.website.com\username)

2
  • I think I done that but it was late and I was tired as hell. I will give it a shot tomorrow. – aduljr Sep 27 '16 at 6:51
  • be ensure that the dns is et correctly and also the pc is reaaally joined, you may also try user@domain – djdomi Apr 5 '20 at 19:39
0

I know this is the most obvious, but just in case. Is it a US keyboard setup? Are there some characters that may be the wrong way round if it is anywhere else?

Did you check the DNS server settings on the PC aren't set to something else for some reason?

Lastly - as it is Windows 10 try domainadminaccount@domain with the password to see if that makes a difference

2
  • Oh and watch out for numlock taking over bits of the keyboard – sircles Sep 27 '16 at 6:57
  • yeah its a US Keyboard. Hell I type the password in the user account field to be sure it was coming through ok. I was able to rdp to the server from that desktop just fine and login. Also tried another keyboard that was working. – aduljr Sep 27 '16 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.