0

I have following topology: enter image description here I am not a networking expert but somehow using the help of the Internet I was able to successful configure my topology so that I can access the Server remotely from any client connected to Wireless Access Point and also detect the Wireless Access Point in the controller software installed on the server. This server is Windows Server 2012.

But after installing Optical Fibre connection I am unable to do both the things together. Either I can connect to remote desktop or I can detect the access point in the AP Controller software. And sometimes the Internet stops working. I am unable to form a topology that can solve my problem.

0

It would make it much easier to assist you if you could provide IP-addresses and subnetmasks for each of your devices, that way we can check that they are on the same network. It may also come down to port configuration on your router.

  • IP address are in the form 10.0.0.x. They change every time I configure the access point. – Aishwarya Shiva Sep 29 '16 at 12:21
  • All IP addresses in the entire network or just for the wireless devices connected to the access point? You must use static IP addresses for servers and other infrastructure devices. – Mikael Dyreborg Hansen Sep 29 '16 at 12:30
  • when I use static IP address the Internet gets disconnected. – Aishwarya Shiva Sep 29 '16 at 14:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.