1

Version is ESXi 6. (Sorry I didn't mention that)

I am unable to log back into my web gui, ssh, and client. They all keep saying it's the incorrect password when I know it is the right password. I verified this by logging into the physical machine itself.

I only have one account which is root. I didn't install vCenter or do any domain stuff (besides messing around in pfSense).

This has happened several times and I'm not sure what's going on. I had to wipe my machine and reinstall everything again.

I only have a pfsense and Ubuntu machine on there.

| improve this question | | | | |
  • Tried to install the certificate into your computer by gooing to the esx webpage before connecting ? – yagmoth555 Oct 11 '16 at 19:31
  • Not tempted to even list the exact version you're using? we expect at least the basics on this site. – Chopper3 Oct 11 '16 at 19:54
  • 1
    @Chopper3 Sorry. I don't post here a lot and I forgot. – Arrow Oct 11 '16 at 23:08
  • Solution found: Someone was brute-forcing my login page and ESXi had to lock down itself. This can be fixed by going to the physical machine and restarting it there. Then be sure to filter IP's out. – Arrow Oct 15 '16 at 2:08
  • Please post your solution as an actual answer so that you can mark it as accepted. – D34DM347 Oct 26 '16 at 12:05
0

Solution found: Someone was brute-forcing my login page and ESXi had to lock down itself. This can be fixed by going to the physical machine and restarting it there. Then be sure to filter IP's out and/or setup a VPN.

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.