0

I've been messing around with GPP for shortcut/favorites deployment, but I can't seem to get it to work with a spreadsheet located on a network drive.

I know the GPO is linked and the shortcut is targeted correctly, because if I change the shortcut to a network share path it is created and works perfectly. However, when setting the target to the spreadsheet I want it won't create the shortcut at all.

I'm using File System Object as the target type, and for the target path I've tried "T(drive letter for location for all users):\Folder\Spreadsheet.xlsx", and "\server\share\folder\spreadsheet.xlsx". The name of the file and the folder both have spaces in them, but I'm enclosing the target in quotes.

Has anyone done this successfully with a file on a network share? Most of the stuff I've read when searching for this shows people doing it with network locations or website URLs, so I haven't found much to go on.

0

So this just magically worked out of nowhere. It turned out you should not include quotes on the path even if the file or share names have spaces. I thought for sure I tried it without the quotes before, but apparently not. All is well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.