0

Has anyone else come across this issue? We have our vCenter server 5.5 on a Windows 2008 R2 OS using the administrator@vsphere.local user account. We are able to successfully login to vCenter using the account's credentials we use when submitting it prior to the upgrade and the installs starts normally (if it was a bad password it wouldn't let you continue).

The specific error message we receive is:

"An error occurred while invoking external command : 'Error 1326 while creating SSO group "ComponentManager.Administrators": dir-cli failed. Error 1326: Logon failure: unknown user name or bad password.'

This is an unrecoverable error, please retry install. If you run into this error again, please collect a support bundle and open a support request. "

We had VMware Support join us during a remote session and they saw the same and collected logs and are currently "analyzing" it. We cannot find anything like this error on the web. Does anyone have any clue?

We use an external MS SQL 2012 Server for the vcdb and umdb, while vCenter server is on 2008 R2.

0

I'm unaware of a vCenter 6.0u3, do you mean u2? Have you attempted running an upgrade to just vCenter 6.0 or 6.0u1?

I know it's an extra step, but something may have been lost between the upgrade path from 5.5 to 6.0u2 or u3.

Also, what revision of vCenter 5.5 are you using?

In vCenter 6.0, the 4 roles are reduced to only 2: the Platform Service Controller (PSC) and the vCenter instance itself. The vCenter server is the only role that requires the database server (which can still be MSSQL). This error looks like it would be related to the PSC component which would indicate an issue with your SSO services.

Also, is your SSO service on a separate server from your vCenter server?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.