we have server farm with SharePoint and Project Server 2013

and we havent any problem in last year but today cant connect any client Microsoft Project 2013 Professional to server PWA


project server uri msp connect

psi available and firewall off

firewall on server off

but MSP Microsoft Project client cant connect to server and fire this error for me

msp cant connect to pwa 2013

after config Search server in one added new server in farm this errors accured

1-one way to reoubleshooting is : Set-SPProjectPermissionMode

project server permission mode

2-Additional Server Settings page, in the Project Professional Versions section, type the build number of each Project Professional version that you want to connect to Project Server 2013. Use a comma as a separator between multiple version numbers

3- permission level and groups like this:

log on project server with professional


1- click to view full article for solution of this problem. or revert back to single server topology. everything is OK.

2- for revert back you only need to disconnect from farm.

3- or only run configuration wizard ... i do this and this is WORKED properly for us.

I have been setting up my Project Server 2013 multi-server test farm for a demonstration next week which will show my customer how you can configure web apps and PWA instances to use different or the same content DBs. (Generally, I recommend using separate content DBs for each PWA instance.)

In the process, I was setting up Project Pro 2013 with accounts and could not connect to any of my spanking new PWA instances.

Any time I attempted to connect while logged in as the farm admin, I received a message saying "No permissions to read Project Web App Enterprise Global file. The Project Web App Enterprise Global could not be access. Contact your Administrator."

Here's a screenshot.

After some fumbling to confirm I did, in fact, have all the permissions I needed, and researching internally and searching online, I decided that since I was running SP1 and the Nov 2014 CU, updating to the Feb 2015 CU wouldn't buy me very much, so…

I reran the SharePoint Configuration wizard on all my Project Servers one at a time. That solved my problem.

Originally posted at http://blogs.technet.com/b/brookswhite.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.