0

I'm currently trying to get BE2012 to backup or restore to a 2 node failover cluster running on Server 2012R2. The cluster itself only serves a single file server role, which is behaving itself and is visible to clients in the test environment.

The names for the two nodes are FileServer1 and FileServer2, while the cluster is called "SharedFiles" and the file server role is "PublicFiles".

When adding the server to BE2012 however, BE can see the Quorum disk only - the shared disk is not visible through the interface.

In order to use backup exec with the cluster I followed these steps:

  1. Add each cluster node to BE, installing the agent on each. (Fileserver1, Fileserver2)
  2. Add the cluster itself to BE. (SharedFiles)

At this point, when creating a test backup job, I get the file tree which shows the FQDN of the cluster, with the only option being the Quorum disk.

I'm now quite stumped. Here are some things I've tried which seem to have helped others in the past:

  • I've tried failing over the cluster so the node hosting the share changes, figuring perhaps I was looking at a specific machine and not realising it. This doesn't have any effect.
  • If I add the file role's (PublicFiles) FQDN to BE as a "file server" then I can see the storage as expected, presumably because its connecting directly via UNC path. Unfortunately you can't restore like this, only backup.
  • The only bit of information I can find that kind of describes my symptom is this, for an older version of windows. However, I don't think its relevant as my node names are shorter than the limit in that article.
  • If I try and backup the cluster nodes directly, I also can't see the shared volume. I can see the C:\ drives for both, and system state, but not the clustered disk. The clustered disk is visible through windows explorer when connected to the individual cluster node.

Does anyone have any advice on how I can go further with this?

  • Have you installed an agent on each node? – Drifter104 Nov 2 '16 at 16:08
  • Yeah, the agents are installed on each node and each node appears in BE as a server, as does the "cluster" itself. As far as i can see thats the expected behavior. – AndyG Nov 3 '16 at 11:05
0

This resolved itself - neither the cluster or the backup machine updated or rebooted, but today the quorum disk isn't visible and the actual cluster disk is.

Not really a resolution, so my apologies if you find this post looking for a similar issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.