1

One of our accounts on our Exchange 2003 server does not always receive emails. Unfortunately it's the boss' account. The emails that never arrive, seem to be mainly from one external source.

I've checked the SMTP logs and the emails appear there, I've also checked the Message Tracking Centre in the Exchange System Manager and they appear there, along with the message "Delivered Locally to ...", but they don't appear in the user's Outlook.

I've tried getting him to turn off his Blackberry and shutdown his PC, so we know nothing is interfering with the mailbox, then getting a test mail sent and checking via OWA, but the mail still doesn't arrive.

Is there anywhere else I can check for more information on where the emails have gone?

Anthony

1 Answer 1

3

If the message tracking log shows the message is delivered to locally to the user, that's about the end if Exhcanges involvement in the delivery. My suspicion would be mailbox rules or local spam filtering. Does the user have any rules setup in Outlook to move mail about on deliver? These could be server side rules, which may be why you see the same issue in OWA.

4
  • No, I deleted all of his mail rules, just to be sure. I'm currently trying firewalling OWA externally in case the Blackberry servers are having a laugh. Nov 4, 2009 at 12:14
  • You could also try settting up a test account and message forwarding to deliver to both accounts. This would eliminate the server as the problem.
    – ITGuy24
    Nov 4, 2009 at 14:16
  • Turns out it was local spam filtering - he was confused about messages going missing while his PC was turned off. Users! Nov 5, 2009 at 13:26
  • They do make life interesting :) glad you got it solved
    – Sam Cogan
    Nov 5, 2009 at 13:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.