0

In Cisco router I am able to see part id's

XXXXXX#show inventory 

NAME: "subslot 0/0 transceiver 5", DESCR: "GE LX"
PID: FTLF1318P3BTL-RN  , VID: A   , SN: PV90L6P         

But when I execute show chassis hardware I am able to see only serial number but the part number will just show NON-JNPR

XXX@YYYYYYYT> show chassis hardware 
Hardware inventory:
Item             Version  Part number  Serial number     Description
Chassis                                XXXXXXXXXXXX      ACX2200
Midplane         REV 10   XXX-XXXXXX   XXXXXXXXXXXX      ACX2200
Routing Engine            BUILTIN      BUILTIN           Routing Engine
FEB 0                     BUILTIN      BUILTIN           Forwarding Engine Processor
FPC 0                     BUILTIN      BUILTIN           FPC BUILTIN
  MIC 0                   BUILTIN      BUILTIN           4x 1GE(LAN) RJ45
    PIC 0                 BUILTIN      BUILTIN           4x 1GE(LAN) RJ45
  MIC 1                   BUILTIN      BUILTIN           4x 1GE(LAN) SFP, RJ45
    PIC 1                 BUILTIN      BUILTIN           4x 1GE(LAN) SFP, RJ45
      Xcvr 1              NON-JNPR     EC143700380278    SFP-LX10
      Xcvr 2              NON-JNPR     NSD00A6           SFP-SX
      Xcvr 3              NON-JNPR     NSD0G0L           SFP-SX

I have tried #show chassis hardware extensive but no luck

Some information is censored.

2 Answers 2

0

Try

show Interface transceiver
0

This is because you are using 3rd party transceivers that are not coded to be compatible with Juniper. When working with Juniper switches they will accept a wide range of transceivers from other brands, which is why these will still work, but they are not properly coded. If these were properly coded you would see a Juniper part# instead of NON-JNPR, such as 740-011616, the Rev will also be filled out.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.