0

We have a user that gets the "mailbox full" warning every time he opens Outlook. Our company default is 2 GB, and his mailbox is at 2.14 GB. I set all Storage Quotas for his mailbox to unlimited (no boxes checked), but the error persists. enter image description here

Send and receive are not affected, nor are any other functions of Outlook (everything works fine). However, the user wants the "error" message to stop. How can I accomplish this? Thank you.

Mail client is Outlook 2013
Server is Exchange 2007 (on premise)

1

Option 1: By default it can take up to 2 hours for the change to be picked up by Exchange (as written in the official documentation here). The Microsoft Exchange Information Store service is responsible for enforcing mailbox size limits and uses a mailbox information cache to hold data on the mailbox including quota limits. So if you need to speed that up you might restart this service. But be warned, it will kick out all users who are currently connected with your Exchange server!

Option 2: You can assign Quotas per User Level and per DB level. Make sure that you adjusted the correct one.

| improve this answer | |
  • Thank you, Bastian. This issue has been going on for well over a week and the Exchange has even been rebooted multiple times since it started. – SamAndrew81 Nov 16 '16 at 20:14
  • Hm, check option 2 in my answer. Maybe you removed the quota on the user level, but not on the DB level? – BastianW Nov 16 '16 at 20:16
  • Thank you. How can I check the default DB level? – SamAndrew81 Nov 16 '16 at 20:22
  • Ok, think I got it: technet.microsoft.com/en-us/library/bb201753(v=exchg.80).aspx – SamAndrew81 Nov 16 '16 at 20:23
  • I increased the First Storage Group mailbox DB "Issue Warning at (KB)" from 1,991,680 to 2,991,680 (so 2.9 GB's) but the warning still persists. Do you think rebuilding the mail profile for Outlook might help? – SamAndrew81 Nov 16 '16 at 20:33
1

I know this is a long time ago but for anyone else looking for help...

You will need to set the limit for the database so that it's at least as high as the user limit.

In Exchange Management Console go to Organization Configuration > Mailbox.

Open the Database Management tab.

Select the Mailbox Database properties.

Click the Limits tab. Then update your settings.

| improve this answer | |
  • Thanks, Jon. I had done this on the server (Exchange 2007 SP3), but had to rebuild the Outlook mail profile without local caching for the client to see the change. – SamAndrew81 Sep 6 '17 at 2:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.