1

I've installed the Azure Backup Client (Version 2.0.9052.0) on to a server 2008 R2 build.

when I try and run the backup it starts to run then fails with the following error message:

Backup could not be started because of virtual hard drive NO_Param. Ensure that the scratch space configured for backup is located in an unencrypted and uncompress folder. Restart Virtual Disk service and retry backup operation. (0x086c5)

The Scratch folder is uncompress and unencrypted. I've restarted the Virtual Disk services and restarted the server several times. I've uninstalled and reinstalled the client 3 times and located the scratch file onto different disk location and every time I run the backup it comes back with the same error message.

0

I've seen several reasons may cause this issue.

1. The computer to be backed up is pending reboot.

Please check if the following registries exists:

  • HKLM\Software\Microsoft\Windows\CurrentVersion\Installer\InProgress
  • HKLM\System\CurrentControlSet\Control\Session Manager\PendingFileRenameOperations

Note: If one of the two keys or both are present, then we need to reboot the computer.

2. Installed security software.

I've seen a similar issue which is caused by Symantec service. Uninstalling the Symantec resolves the issue.

  • Thanks for the quick answer. there was nothing listed in the registry keys you mentioned but the server did have some pending updates which I've applied and restarted the server. I ran the backup job again but it still gave me the same error message. we have Sophos Security software installed which I've uninstalled but this didn't make any difference. The only things this server has running on it is Veeam backup and Symantec Backup exec. – Burger King Nov 18 '16 at 11:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.