8

I have notices the issues after I let run Windows it updates a week ago. O The issue is illustrated here. What's happening is that when I open a link (or a new tab, etc), it's very likely the first request will give me the Chrome error page for no DNS entry for the URL, however on a refresh it resolves it just fine.

If there are other domains being requested on the page (e.g. as an embedded image), they have a high chance of failing also, leading to many occasions where the page finally retrieved is a plain white page with text. One more refresh and most issues are completely gone.

It appears to be occurring system-wide, just the only way I can easily "see" it is via Chrome or Firefox. The issue does not appear to be present at all on my phone (while under Wi-fi). I have no idea what's causing this suddenly - I've run several malware scans and nothing has fixed it, I've tried using both Google's public DNS as well as OpenDNS and neither has fixed it (and in the former case I often get the DNS errors when searching on Google).

Any help in resolving this would be so tremendously appreciated.

  • 3
    Maybe you can try to use Wireshark (both on client and on server) to check what's happening – Max Nov 22 '16 at 8:19
3

You were able to reproduce the issue on another PC? It seems like a networking issue.

First try to reset IP and Winsock settings and restart the PC

netsh int ip reset c:\resetlog.txt
netsh winsock reset

If problem persists, try to update / rollback / reinstall your NIC drivers.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.