0

So today i wanted to have an Task Sequence only for programs to install, so i chose Post OS Installation Task Sequence and i did nothing about it and when i wanted to try and deploy an application it gave me an error message saying i need to remove any usb and other drives so i did remove my usb and continued

now i restarted my test client i chose my boot.wim and made it to the screen where you see Microsoft Deployment Tool in the right corner and i see a pop-up quickly appearing and disappearing and after a couple seconds i just get a black screen and all of the sudden the client desides to restart.

What i have tried is:

Removing the Task Sequence and rebuilded MDT from the base up (second option) and replaced the old boot.wim files with the new boot.wim files (x86 & x64).

restarted the WDS service.

restarted the server itself.

tried to PXE boot on a another client and there it works just fine, where i can choose the task sequences etc.

Does anyone have an idea and where i must look?

i also have looked on this forum if i can find something that is related with me, but no one seems to have had this problem.

Thanks in advance! Stef

0

Does anyone have an idea and where i must look?

Missing or bad drivers for the affected client...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.