2

I have a GPO that maps a drive for users. I have tested it and it works for a newly created test user.

Settings are: User Configurations > Pref > Windows Settings > Drive Maps : SETTINGS

The issue: Some users do not get the drive!

Troubleshooting: perform a gpresult /r to see what is up. Result: GPO's are not showing AT ALL in the report?!

OK so I verify user location in AD: DOMAIN.local>compOU>usersOU>USER

USER is member of group: TESTGROUP

In GPM the scope of the GPO is: Links: DOMAIN.local\compOU\usersOU

Security filtering: TESTGROUP

No WMI filtering

Why is the policy no applying, or at least showing up ?

  • Do Authenticated Users have read permission? – Greg Askew Nov 23 '16 at 15:06
  • Under "Delegation" authenticated users is not defined, but the TESTGROUP is defined as having "Read" and "Apply group policy" as allow. – Heðin A. Johansen Nov 23 '16 at 15:19
  • Check for the loop back policy ... If you have it in the environment then just disable it for a while and then check ur new GPO... – Udit Maheshwari Aug 4 '17 at 2:46
  • Are all the users members of the UsersOU? are all users members of the TestGroup? – Michael Brown Aug 4 '17 at 8:40
1

Authenticated Users must have read permission on the Delegation tab. This allows the computer to read the GPO, which is required even though it is for user settings.

  • I'm not saying you are wrong, but how do you then explain how the testuser is able to get the policy ? – Heðin A. Johansen Nov 23 '16 at 15:35
  • 1
    Have just verified that the "Authenticated users" don't need the have read on the delegations tab, only the user has read permissions and no computer objects are defined, still applies correctly to the test user – Heðin A. Johansen Nov 23 '16 at 15:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.