I have a small home network with the following configuration:

  • -> Gateway/DHCP/DNS
  • - -> DHCP Range
  • - -> Various IPs in this range are used for static IP devices.

The problem is that I have one laptop that, when connected wirelessly, cannot ping (or detect at all) wired devices. I receive the 'Destination Host Unreachable' error. The device I am trying to ping has an IP of To be clear, I have tested with other laptops and they can ping while connected via wireless. My iPhone also sees the device with that IP when testing using a network scanner app. It is a problem SPECIFIC to this machine. It is also specific to the wireless interface; if I use an ethernet cable, I can ping the IP just fine.

Some more details on what I have tried:

  • Update the wireless card drivers (Dell wireless 1901 card on Windows 10)
  • Updating Windows
  • Give the laptop a static IP
  • Let the laptop get an IP from DHCP
  • Disable the ethernet interface
  • arp -a results in wireless devices and the gateway, but no wired devices.
  • Tracert also results in the 'Destination Host Unreachable' error.
  • The router is a U-Verse router, I checked everywhere on the admin page to see if the device was in some sort of quarantine.
  • Reinstall Windows (Not an upgrade where you keep all your files - I wiped the disk and started over)

I have checked other questions (like this one) but I know that my devices are on the same subnet AND I know that wired devices can communicate with wireless devices on my network - again, this is the only device I have this issue with. When I have a chance, I'm going to try arp -s and manually add the device and see if that works. After that, I don't know what to chalk this up to besides a faulty or dying network card.

What am I missing?

UPDATE: The wireless card supports 2.4GHz and 5GHz. I have found that if I connect to the 5GHz network, this issue is resolved. I have most devices connected to the 2.4GHz network, so I know that is not the issue.

  • Things to look at: Is the OS on the Laptop able to power down the NIC card when not in "High Performance" mode? Has a firewall been activated on the laptop? Has a third-party Antivirus/Firewall-Combo changed any rules? When you attached the laptop to the network did you tell the system that this was a Home / Office network or did you opt for the "public network" option? – John K. N. Dec 2 '16 at 14:18
  • Hi @hot2use, I have tried with the firewall on and off. There was no third part Antivirus/Firewall because I started with a clean install of Windows. The network is listed as the private network. I will have to try to see if Windows can power down the NIC when not in "High Performance" mode. – Curious Blueprints Dec 2 '16 at 14:47

As troubleshooting, in order to determine if there is any problem with your network card, you could try using an external wireless adapter and see if it works.

By the way, do you have ping answer from your wired devices to this laptop?

  • What do you mean 'ping answer'? Do you mean is the wired device configured to send responses to ping requests? Yes, I can ping from other devices and I get responses. – Curious Blueprints Dec 1 '16 at 13:34
  • Sorry, I meant the opposite way: Can you ping the laptop from your wired devices? – Zumo de Vidrio Dec 1 '16 at 13:38
  • I have not tried that. I will update as soon as I can test that. – Curious Blueprints Dec 1 '16 at 13:40
  • I cannot ping from the wired device to the laptop. 'Request Timed Out' – Curious Blueprints Dec 1 '16 at 22:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.