0

Since the microsoft fixes/updates on the servers in our organization are managed by another group via SCCM, I have disabled the Windows Update and the Background Intellingent Transfer services and deleted the C:\windows\software distribution\ in order to recover couple of Gigs. The problem is the system starts automatically the services without human intervention.

Event viewer capture: The Windows Update service entered the running state. Log Name: System Source: Service Control Manager Event ID: 7036 OpCode: Info Logged: 08/12/2016 15:32:06 Task Category: None Keywords: Classic Computer: CTX******

Does anyone knows why the services are switching to running state automatically and how to prevent this?

Thanks!

  • go to group policy editor - either local or domain - under computer configuration->administrative templates->windows components->windows update now you got all settings which you need. After this I know it sounds weird even if your not in domain do in elevated cmd/powershell - gpupdate /force. – Michal Dec 9 '16 at 12:41
  • 1
    Don't subvert the work of your co-workers. Instead, have an honest conversation with them about what you're experiencing and then work towards a mutually-agreeable solution. To put a finer point on it, policy circumvention questions are off topic here. – EEAA Dec 9 '16 at 12:56
0

Run rsop.msc and check whether in existing policies settings related to Windows Update client work.

  • Yes, it seems there's a Windows Update policy. Thanks! – catalin Dec 9 '16 at 12:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.