-3

Bought a Brand New Server with windows 10 installed. The initial boot up was fine. Added a new hard drive and put the system in a raid 0 setup. Ran the install CD, installation went fine. On reboot on first install, system would not boot because drive configuration was not set to uefi. Enabled uefi and system booted fine. After about 10 minutes after the initial setup I installed chrome. PC Crashed (blue screen). Error was “Unable to write to read only memory” On reboot, system came up normal, tried to open up chrome, chrome would crash randomly. Opened up internet explorer, attempted to download chrome again, when running install, says the download file was corrupted. Tried to download any file to the computer, all files say, the file was corrupted unable to run install. Thought maybe windows got corrupted some how in the blue screen of death. Attempted to reinstall windows fresh from provided restore disk, when reinstalling windows, installation now fails saying files corrupted unable to continue install. Removed Raid configuration in bios and attempted to install windows on both separate drives individually in ahci mode. Keeps throwing error about corrupted files. Both are brand new hard drives. Tried to install Ubuntu same issue. Am I something?

Note: I was installing windows just to make sure everything was working fine.

Specs:

AMD FX8350 4.0GHZ DDR3 1600MHZ 8GB Ram 2 Individual Hard Drives. Initial setup AHCI, Attempted setup raid 0. Asus Motherboard

Issue: No matter what I try to install, it says files are corrupted. Could this be related to the processor? Or Possibly Ram issue?

closed as off-topic by Greg Askew, Michael Hampton Dec 14 '16 at 21:32

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions should demonstrate reasonable business information technology management practices. Questions that relate to unsupported hardware or software platforms or unmaintained environments may not be suitable for Server Fault - see the help center." – Greg Askew, Michael Hampton
If this question can be reworded to fit the rules in the help center, please edit the question.

  • can someone explain why this was voted down? The server will be running a cento os install with WHM cPanel, but while running the default install it would fail, just trying to find out why. – DEVPROCB Dec 13 '16 at 20:22
2

A. Servers do not come preloaded with Win10 OEM, this is a workstation.
B. This forum is intended for IT systems in a business environment. Sounds like this doesn't fit the bill.
C. Your list of issues is all over the place and has irrelevant and convoluted info, like Chrome not downloading.

The "fake RAID" in your BIOS sounds like the problem. Software RAID is incredibly error prone and just generally unreliable. It's never used in professional servers, only hardware RAID is. I'd try to just use a single drive to install the OS and see if that doesn't resolve your issue.

  • Any computer can be used as a server that can install cent os or server software which this is capable of. The price of this computer for the specs was unbeatable (Windows was just preloaded). Putting a Re-purposed computer loaded with ubuntu server or centos is the same as any standard server running in any professional it environment. System is hardware raid, not a "fake raid" either. The assumptions of this entire comment are completely ridiculous. Also as stated, I attempted to install other operating systems and they both came back with a corruption issue. – DEVPROCB Dec 13 '16 at 21:35
  • I mentioned chrome <-- because that is when the issue started. I could install chrome on a window server os and could have stated the same issue. – DEVPROCB Dec 13 '16 at 21:38
  • No need to get offended, I was just answering your question as to why it was likely downvoted. And of course workstations can run server OS's, but that doesn't make the machine a server. – SamAndrew81 Dec 13 '16 at 22:42
  • What is the make/model of your hardware RAID controller card? If there is none and the RAID controller is built into the mobo it is software RAID. – SamAndrew81 Dec 13 '16 at 22:43
  • @DEVPROCB, pugetsystems.com/labs/articles/… – SamAndrew81 Dec 13 '16 at 23:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.