0

I have a Dell PowerEdge T630 that will not boot. It halts at the POST screen during "BIOS Loading Drivers" after getting about 20% through it.

I have tried resting the CMOS and NVRAM to no avail.

iDRAC reports no issues except "System BIOS has halted".

I can only guess that the BIOS is having some kind of issue and that the system board may need to be replaced.

I have one on order but it's at least two days out so beyond replacing the system board I'm wondering if I'm missing something? Thanks in advance.

Reference: http://en.community.dell.com/techcenter/extras/m/white_papers/20440528/

UPDATE: I reset the iDRAC and no joy. I then updated the iDRAC with no luck either. I pulled out the PERC and disconnected every other un-needed device and reseated the RAM to no avail. Dell support says to replace the motherboard too. I'll give that a try and follow up here, maybe this can help someone else in the future.

Update 2: Got the new board and looks like it did the trick!

  • Have you contacted Dell support? – joeqwerty Dec 14 '16 at 18:29
  • 3
    Yes, on the phone for 2 hours with India just for them to tell me to do everything I already did, once again, but this time I had to do it one handed while hoping on one foot. Then they put me on hold for their tier 2 and I was promptly disconnected. I'll call again but their support really sucks and I've had better luck in the past on here and with google. – JaredW82 Dec 14 '16 at 19:22
  • Have you tried updating the iDrac firmware? (CAN you update the iDrac firmware without the OS?) dell.com/support/manuals/us/en/19/dell-opnmang-sw-v8.1/… Also possible, if you or someone else made changes, or a power surge changed settings (wild guess): qrl.dell.com/Files/en-us/Html/Manuals/T630/… – Katherine Villyard Dec 14 '16 at 23:59
  • Yeah you can update the iDRAC via the web interface. I can try that but I don't see how that would help on a POST issue. I wish there was a way to update the BIOS via the iDRAC. I have 2 backup UPS's (one for each PSU) both seem OK, however, one can never really be sure (in my experience) if there was a power issue. I doubt anyone made changes, if they did no one is confessing. – JaredW82 Dec 15 '16 at 3:46
  • I'm fairly certain you can update the BIOS via the iDRAC. Have you checked the documentation for the version iDRAC in use? – joeqwerty Dec 15 '16 at 3:56
1

Apparently, replacing the motherboard is about all you can do if you have a Dell Server that Halts at the POST screen during "BIOS Loading Drivers" after getting about 20% through it and you've tried resting the CMOS and NVRAM to no avail and the iDRAC reports no issues except "System BIOS has halted".

It would be nice if the BIOS was replaceable, but I guess I'm dreaming.

0

since clearing BIOS and NVRAM have no helped, you could attempt resetting the iDRAC, this is helped some people in the past. Connect to the iDRAC via SSH, and run the command to do a factory reset on it (racadm racresetcfg) also make sure you're attempting to boot with no USB devices plugged in.

  • Tried that and I had no luck. Looks like I might get the board today, though. Thanks for the suggestion. – JaredW82 Dec 15 '16 at 16:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.