1

I'm trying to run web site on Azure virtula machine and IIS. In Azure security group port 80 is opened and I can see IIS default page, but the web site binded to port 82 cannot bee viewed on azure.public.ip.address:82
How should I fix this?

2

You will have to open port 82 in the azure portal and also ensure its open in Windows firewall if that's turned on.

  • It's opened now both in Azure security group and virtual machine firewall, now I'm getting error 403. – andrey.shedko Dec 16 '16 at 10:05
  • You might want to check the site config, you are now hitting the sever but iis is rejecting the request. Have you enabled a default document or tried a known static file or something like that? Iirc Directory browsing is off by default so you can get these when you aren't asking for anything specific and there is no matching default. – tobyd Dec 16 '16 at 10:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.