0

I have a Cisco RV320 Router, and currently we can not upgrade to anything bigger. I am trying to createa Site to Site VPN between Azure and my Router.

I do realize that the RV325 is not supported by Microsoft as they have not tested it. But I have seen where it is possible.

The VPN is not connecting, and I know that I am so close. How is it that I can debug this either on my Router side, or on the Azure side, to see what is missing?

Below is my router screen shot, please point me into any direction. Again, I know that I am very close.

In Azure

Network

Network Name: TESNET Address Space: 10.10.2.0/24 Subnets: - default: 10.10.2.0/26 - GatewaySubnet: 10.10.2.64/10

Virtual Network Gateways

Name: HOUVPN: IP Address: VPN Type: Route-based

On Prem

Router Type: RV325 Address Space: 10.10.1.0/24

By the way, I noticed that someone had the same exact issue but was able to resolve it here: What are the VPN configuration requirements for site-to-site VPN with Azure?. But I tried this, and it didn't work. But I assume they were working in the older version of Azure. I have also tried these settings, but still no luck: https://docs.microsoft.com/en-us/azure/vpn-gateway/vpn-gateway-about-vpn-devices

enter image description here

0

I couldn't confirm this info, but I don't think your router supports IKEv2. That said, you must configure Azure Gateway as Policy-Based instead of Route-Based.

Delete and recreate the gateway as Policy-Based and set TTL of Phase1 to 28800. If you are using ARM, Public IP can be reused.

  • You don't need to delete your gateway anymore. Now the choice of policy-based / route-based in done on a per-connection basis and you can mix both on the same gateway pair. – Pedro Perez Mar 12 at 16:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.