1

No it is not a duplicate answer.

This Windows 8 pc was recovered after something happened to the boot sector and Windows itself couldn't boot up.

I was reinstalling openvpn 2.2, same and working version it had before. Wasn't working. I had to upgrade to openvpn 2.3. Worked.

Now I am not able to access the shared folders, which are Samba folders on a Linux Server.

I cleared the password with:

 1. net use * /delete
 2. restarted explorer service
 3. opened credential manager from windows and check if credentials are still there (empty).
 4. Rebooted the pc
 5. repeated all the steps 3 times already
 6. search on google other ways to clear windows password cache.

 99. The first time I cleared the cache, there was a entry and it got cleared. The other times it is just empty and the commenad `net use * /delete` returns me nothing.

Also tried, of course:

net session \\server-ip /delete
net use \server-ip /delete

/del
/d

I tried all, but I am stil able to open the root of the shared folder (which I should not) and when I try accessing the folders where the user have permission to enter, it displays the login window, I type the password (i'm the administrator, I created the password) and windows just reports that the credentials entered are not working.

Just in this pc, another laptop, now disconnected, is working with this account.

Thanks anybody who can help me!

1

Alright, done.

It was just a matter of waiting. Damn Windows.

I left the pc on the login screen for 5 minutes, when I typed the same password used for the last hours and after several reboots, Windows accepted the password and finally entered the samba share.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.