An account failed to log on.
Security ID:    S-1-0-0 
Account Name:   - 
Account Domain: - 
Logon ID:   0x0
Logon Type: 3
Account For Which Logon Failed: 
Security ID:    S-1-0-0 
Account Name:   xyzuser 
Account Domain: srkt
Failure Information: 
Failure Reason: Unknown user name or bad password. 
Status: 0xc000006d 
Sub Status: 0xc0000064
Process Information: 
Caller Process ID:  0x0 
Caller Process Name:    -
Network Information: 
Workstation Name:   Compname 
Source Network Address: ipv4 
Source Port:    Randomhignumberport
Detailed Authentication Information: 
Logon Process:  NtLmSsp 
Authentication Package: NTLM 
Transited Services: - 
Package Name (NTLM only):   - 
Key Length: 0

This event is generated when a logon request fails. It is generated on the computer where access was attempted. The Subject fields indicate the account on the local system which requested the logon. This is most commonly a service such as the Server service, or a local process such as Winlogon.exe or Services.exe. The Logon Type field indicates the kind of logon that was requested. The most common types are 2 (interactive) and 3 (network). The Process Information fields indicate which account and process on the system requested the logon. The Network Information fields indicate where a remote logon request originated. Workstation name is not always available and may be left blank in some cases. The authentication information fields provide detailed information about this specific logon request.

  • Transited services indicate which intermediate services have participated in this logon request.
  • Package name indicates which sub-protocol was used among the NTLM protocols.
  • Key length indicates the length of the generated session key. This will be 0 if no session key was requested.

A user name separated from our company and deleted from AD. He's trying to reach the File Server. It gets this error and it is trying again. There are more than 10000 logs in a weekly period. Every time it's tried from random ports.I found nothing for the solution on the internet.

How can i fix this?


The error message from the event states: "Unknown user name or bad password", confirming that the user either does not exist or that the user logged on with a wrong password (this is a bit generic, there should be other events being logged around the same time that would confirm that the user has actually been removed).

This event simply states that the remote user is attempting to connect to server via a network connection. The fact that the connections are coming from random remote ports is to be expected, that is normal behavior.

I can think of 3 reasons why you are getting this:

  1. The user still has a session open somewhere on the network, e.g. through a terminal server or similar.

  2. There is a service or scheduled task associated with the user, although this would usually result in error codes other than (3).

  3. The user somehow still has access to the network (VPN?) and has a drive on his laptop still mapped to your server.

Given the large number of events being generated, it seems unlikely that the user has a nefarious intent.

Do you have an IP address in the event that would at least let you know from where the login is coming from? That should clarify things as well.

| improve this answer | |
  • I know ip addres and pc name, is our LAN addresss. Another worker still using this computer. Ex-worker's professional software engineering. another event log on the computer ( Security-Kerberos Event 14 System) it gives a similar error. It says in the description, The password stored in Identity Information Manager is invalid. This may be caused by the fact that the logged on user changed the password from this computer or from a different computer. To resolve this error, open the Identity Information Manager in Control Panel and re-enter the password for workGroup \ xyz credentials. – Ahmt Dec 27 '16 at 7:56
  • But there is no such record in Identity Information Manager – Ahmt Dec 27 '16 at 7:58
  • Unfortunately I'm not familiar with the Identify Information Manager, but it looks like the old credentials are still present there somewhere. Have you tried some of the obvious things, like rebooting that computer? – Lucky Luke Dec 27 '16 at 15:21
  • we try several times like that methods. I'm still trying to find the problem. ı have an idea for solution. Process explorer tool, i can use when the problem emerges. track & find i think. – Ahmt Dec 29 '16 at 11:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.