4

We can not get our Hyper-V core server up and running with a DELL PowerEdge R710. We tried it with Windows Server 2012 R2 and Windows Server 2016 but we always get the message "no hypervisor is running" right after starting a VM.

We can install and configure Hyper-V including adding VMs to it but those won't start. We activated the BIOS setting for Virtualization Technology and Execute Disable (please see screenshots) but with no luck. When I run systeminfo.exe I see that all four Hyper-V settings labeled with YES

Any idea what's missing?

Would very much appreciate help on this as I have read that the R710 is good server for virtualization.

Following the BIOS settings:

BIOS Settings screenshot #1

BIOS Settings screenshot #1

BIOS Settings screenshot #2

BIOS Settings screenshot #2

  • Did you install the Hyper-V role before or after enabling virtualization in the BIOS? If before, then remove the Hyper-V role, reboot and reinstall it. If you enabled virtualization in BIOS, installed Hyper-V and rebooted, I would confirm the HV Host and Hyper-V Virtual Machine Management Services are started. – Dylan Knoll Jan 3 '17 at 18:27
  • I did install Hyper-V Core so there I don't have to enable the Hyper-V role. I could install Hyper-V Core on two Dell PowerEdge R610 without any troube (same BIOS settings etc.). – Paul Smith Jan 4 '17 at 6:46
  • What's in your event logs? – Michael Hampton Jan 4 '17 at 7:27
  • "no hypervisor is running" check you BIOS settings. Settings are ok, I even removed the power cable for a minute. I will try an BIOS upgrade, maybe that will do the trick. – Paul Smith Jan 4 '17 at 18:34
2

Latest BIOS update was required.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.