So ahead of an ESXi6.0u2 update we are refreshing the BIOS on one of our clusters to reach a compatible level. Using OME I have been able to push the BIOS to several servers without hitch, until now. I am currently stuck with a server that fails to come up cleanly:

enter image description here

It looks like it is failing to reinventory the server and will not progress past this screen. I have tried powering off the server, resetting the idrac, unplugging the server and cold booting, reinventoring from OME, disabling LifeCycleController via racadm SSH and nothing works. The server splash screen can see version 2.5.4 of the BIOS but the iDRAC is only showing 1.6.0 and I can see two jobs in the queue to update the firmware. I have tried clearing these jobs via racadm but every combination fails with

Jobqueue Operation failed

Does anyone have any other magic ideas or commands I can run on the SSH to try and allevate the issue?

  • Have you tried to re-flash your BIOS via iDRAC/BMC? – shodanshok Jan 12 '17 at 17:31
  • not sure how to. most bios updates occur from boot device and i never get that far in the process. tried again from OME with no luck and I am guessing that the outstanding jobs on the idrac are not helping – Tim Alexander Jan 12 '17 at 22:08
  • alas it just adds to the job queue that i cannot clear :( – Tim Alexander Jan 12 '17 at 22:14

At this point, I would recommend opening a trouble ticket with Dell support.

If this is not an option (no support contract), try resetting the NVRAM using the appropriate jumper. This cannot be done remotely (SSH or otherwise).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.