1

I have domains on two servers: example.edu.au and example.camp

When I try and send an email (through Exim, SMTP) from pr@example.camp to eman@example.edu.au I get a bounced email with "Sender Verify Failed".

What could be causing this Sender Verify to fail, when the email is coming from one of my servers to the other server? How could I troubleshoot this?

I can send from example.edu.au to example.camp with no problems. Other than this specific example, I can send and receive from both these emails without any trouble.

2017-01-24 23:39:11 1cWAg0-0000qw-MZ ** eman@example.edu.au R=dnslookup T=remote_smtp H=mail.example.edu.au [45.56.85.76] X=TLS1.2:RSA_AES_128_CBC_SHA1:128 CV=no: SMTP error from remote mail server after RCPT TO:<eman@example.edu.au>: 550-Verification failed for <pr@example.camp> 550-Unrouteable address 550 Sender verify failed

  • Your sender email address is invalid. – Michael Hampton Jan 25 '17 at 0:08
  • The sender email address pr@example.camp is valid. I can send and receive emails fine in 99% of cases. Only when sending an email from this address to an address on my second server does the sender verify fail. – Emmanuel Jan 25 '17 at 0:10
1
550-Unrouteable address 550 Sender verify failed

Means the exim server cannot resolve MX/A records for the domain and you have sender verification turned on.

More on this subject in the documentation

If you can, log into the server running exim for example.edu.au and run dig MX mus.camp, although RFC spec says you can use A record or MX records.

TLDR; Sounds like a DNS Issue.

  • dig MX example.camp from the server running Exim for example.edu.au results in: ;; OPT PSEUDOSECTION: ; EDNS: version: 0, flags:; udp: 4096 ;; QUESTION SECTION: ;example.camp. IN MX ;; ANSWER SECTION: example.camp. 2869 IN MX 10 server01-aus.emanwebdesign.com. example.camp. 2869 IN MX 0 server01-aus.emanwebdesign.com. ;; AUTHORITY SECTION: example.camp. 2869 IN NS ns10.domaincontrol.com. example.camp. 2869 IN NS ns09.domaincontrol.com. – Emmanuel Jan 25 '17 at 0:47
  • do those MX records resolve? – Jacob Evans Jan 25 '17 at 1:00
  • Yes, resolves to 107.191.56.29. RDNS is fine too. – Emmanuel Jan 25 '17 at 2:02
1

If you are using WHM(WebHostManager) then you can stop SPF check through the below path : WHM: Main >> Service Configuration >> Exim Configuration Editor >> Standard Options >> Mail >>Sender Verification Try this on mail.example.edu.au server

  • Not using WHM unfortunately. – Emmanuel Jan 26 '17 at 0:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.